Bennetts Insurance
Yam-XT.com Forum Index
Yam-XT.com
Yamaha XT660 Forum
 
  AlbumAlbum  FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems logging in? Send an Email to Admin@Yam-XT.com stating your username and any error message that you get. Thanks


'XTX' Integrity and health of the bike after 30 000 miles

 
Post new topic   Reply to topic    Yam-XT.com Forum Index -> Mechanical
View previous topic :: View next topic  
Author Message
lewiss66
Newbie


Joined: 25 Mar 2006
Posts: 17
Location: french alpes

PostPosted: Mon May 01, 2006 13:55 pm    Post subject: 'XTX' Integrity and health of the bike after 30 000 miles Reply with quote

Here is a link that explain how well the bike has stayed in good shape (In french):

http://660xtx.forumactif.com/viewtopic.forum?t=857

I think it worth reading it. Following is little sumary of the more important points.


Good engine appart from the oil ring at the end of the lifetime which will make consume a little more oil after 30000km.(the quality of oil is a major asset here Motul, Ipone ...). Some screws and bolts will need to be change to avoid the worst. For the electrical loom near the Fan it will be necessary to protect the connectors. The rusted bearings comes from a bad assembly. But there, it seems to me that the XTR are not concerned since tey are not assembled at the same place as the XTX if I am not mistaken?!

Note: Try to use google translater.
L66
Back to top
View user's profile Send private message
nobby
YZ-250 Rider
YZ-250 Rider


Joined: 25 Mar 2006
Posts: 292
Location: Sydney,Australia

PostPosted: Tue May 02, 2006 3:38 am    Post subject: Reply with quote

G'day lewiss66,are the rusted bearing's your talking about in the fan Question
As I'm coming up to 30,000km & can hear a new noise I cant locate Confused
Good info too Cool keep it coming.Cheer's. Wink

PS:was unable to translate.
_________________
XTX has been
59,774km/3yrs
Back to top
View user's profile Send private message
lewiss66
Newbie


Joined: 25 Mar 2006
Posts: 17
Location: french alpes

PostPosted: Tue May 02, 2006 19:03 pm    Post subject: Reply with quote

Hello Nobby,
No it was not from the fan. It's the one from the steering head pipe and from the rear wheel but as It's said, this is a result of bearing's bad assembly at the factory so they may have mess with an other one like the one from the fan in your case. maybe.

L66
Back to top
View user's profile Send private message
nobby
YZ-250 Rider
YZ-250 Rider


Joined: 25 Mar 2006
Posts: 292
Location: Sydney,Australia

PostPosted: Wed May 03, 2006 3:32 am    Post subject: Reply with quote

lewiss66 wrote:
Hello Nobby,
No it was not from the fan. It's the one from the steering head pipe and from the rear wheel but as It's said, this is a result of bearing's bad assembly at the factory so they may have mess with an other one like the one from the fan in your case. maybe.

L66

Thank's mate Wink ,but upon further inspection it look's(feels) like the fan does not free spin anyway Confused
_________________
XTX has been
59,774km/3yrs
Back to top
View user's profile Send private message
lewiss66
Newbie


Joined: 25 Mar 2006
Posts: 17
Location: french alpes

PostPosted: Wed May 03, 2006 20:08 pm    Post subject: Reply with quote

For information, I checked with mine and there is a little stress when I spin it every 1/8 a turn But didn't noticed any bad noise. Rolling Eyes
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Yam-XT.com Forum Index -> Mechanical All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Problems logging in? Send an Email to Admin@Yam-XT.com stating your username and any error message that you get. Thanks